RESEND ACTIVATION EMAIL


If a user exists with the inputted email, an activation email has been sent.

(solved) Can't install - file not found?

 
#716
6 years 3 months ago
This might seem weird as my first post on the forum, but I found and solved a rather important "bug". The problem is I use Windows 10, and after downloading the .zip-installer twice, I couldn't run it at all. All it says was "file not found". But after thinking about it a few minutes, I felt stupid. It's a .zip, and apparently, Win10 doesn't support it directly - or at least, it doesn't know it does. So I tried to use Windows Explorer to open it (right click -> open in...), and that worked. Then I just copied the files to a new folder, and ran the setup from there. That worked fine.

I guess another solution is to manually assign some program to .zip files. No idea why it won't open automatically in Win10, as it has (nearly) always opened automatically in previous Windows versions. But if you have the same issue, here's a solution or two. :)
The administrator has disabled public write access.
Moderators: IronSight, AEGIS