RESEND ACTIVATION EMAIL


If a user exists with the inputted email, an activation email has been sent.

In-Game Issues (Missing Items, Messed up Powers)

 
  • Chi
  • Chi's Avatar
  • New Member
  • Hi.
  • Posts: 3
#309
5 years 11 months ago
Yup.

This happened: postimg.org/image/m11x9w4zt/full/

Edit*
I'm also getting this error (not sure if it's documented for everyone or if it's just me): postimg.org/image/ewfpeyisl/full/

Dark powers do not work, this character when I log out/in remains ghostly from the waist down, and is acting like a drunk/confused trigger is always active.

/stuck command does not fix the issue. I've tried multiple times. Just giving you all a heads up.

Also, what are the dimensions exactly for attachments (photo size?)

Regards,

Chisaka
chii?
Last Edit: 5 years 11 months ago by Chi. Reason: - additional info
The administrator has disabled public write access.
1 user said "Thank You!"
 
#435
5 years 10 months ago
I just thought I'd add a bit.

In the regeneration tree, the one power that isn't passive does nothing.

In the ranged fire tree, the first two powers have different descriptions but are in fact the same power.

I can also confirm that darkness powers don't work at all.

I am unable to move powers around on my hotbar. If they disappear entirely from my hotbar I am unable to add them again.

There's a costume piece which resembles a smokey cloud. It seems to appear almost randomly in a few slots. If it's selected it never goes away so you need to restart the character creation process to remove it. If you try to enter the game with it on, you clip through the world and fall forever.

There are other examples which I'll add later.
Last Edit: 5 years 10 months ago by Gray_Scale.
The administrator has disabled public write access.
 
#496
5 years 10 months ago
Hey Gang!

I think I've figured something out that is actually a new bug.

About a week ago, I created a character in my 5th slot by deleting the previous character and starting over again. At first level, I went in, talked to my initial contact, and then went out to do some street sweeping to get a few levels under my belt. I noticed that when I tried to attack, *all* of the buttons (even slots that had no powers in them on both bars) lit up, like all of them were pressed at the same time. My character ran up to engage (at range, since he was a blaster), but... he just stood there in a fighting stance.

After about 40 seconds, the attack that I had originally pressed went off. The two thugs ran after me and promptly pummeled me into a lump, as it was another 30-40 seconds before my attack actually went off. Please note that this isn't when I tried to trigger it. As soon as it cycled, I had the power queued, but it took far longer than it should for the power to go off.

Despite this fact, I worked to get the character up to 4th level so that I had several attacks to test against. This, in itself, was a painful process of waiting for an attack to go off, running away until it finally went off again, and literally kiting a single target until it was enough to take them down.

At 4th level, all 3 of my attacks had the same issue. Once an attack was triggered, it took anywhere from 30-40 seconds for the power to go off, and about the same length of time again before it would fire once it was queued.

I tried my other alts. They all seemed to have the same issue... so I messaged the admins from Facebook and told them that I thought maybe the server needed to be rebooted, and explained what was going on. I logged in tonight on my main, and all my attacks seemed to be working properly. I tried several of my level 20+ alts, and everything was working fine.

I went back to my level 4, only to find that I was still having the same issue as before. None of the other alts on my primary account were having problems, just the one that I had made a new alt in the 5th slot for. -Problem Noted-

I went to my alternate account and tried the one character (also level 20) without issue. So, I went back to my primary account, deleted the 5th character and made another new one. Same performance issue when trying to trigger a power. Deleted the character in the 5th character slot again.

I logged back into my alternate account and remade the same character I was having issues with on my primary account, and iVoila!, it worked like it was supposed to.

So... something is going on with the character creation process when trying to make a new character in a slot where a character existed before. This may have something to do with how the record is stored in the SQL backend. Maybe the way the table is joined is causing issues, or maybe there is something else that I know nothing about that could be causing the problem. Whatever the case may be, it doesn't appear to be purging the data for the character slot completely, or there is another bug that I don't know where to start commenting on. Whatever the issue is, you will probably want to look into it.

Hope this is helpful in some way. Thanks. :)
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy." - MLK
The administrator has disabled public write access.
1 user said "Thank You!"
 
#498
5 years 10 months ago
That seems to explain the issues I'm having. Looks like I'll start a new character in my 4th slot since I've never used that one before and maybe I can actually play the game a little! I'm excited to see what's available with the updates since I last played a few months ago, but this issue of powers not firing for almost a full minute at times is just game breaking for me. I don't know how you had the patience to level up to 4 with that going on!
The administrator has disabled public write access.
 
#500
5 years 10 months ago
Doggirl211 wrote:
That seems to explain the issues I'm having. ... I don't know how you had the patience to level up to 4 with that going on!

That's just part of being a tester. :) That might also explain why I haven't seen too many people on of late - hopefully, this will be helpful to other people who were having the same problem. :)
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy." - MLK
The administrator has disabled public write access.
 
#501
5 years 10 months ago
In answer to your avatar question, my current avatar is 317x317. I don't know if it's the dimensions or the file size that is the limitation, but apparently, you can still have a decent sized image. Hope that helps. :)
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy." - MLK
The administrator has disabled public write access.
 
#552
5 years 9 months ago
My legs went missing a few times when using electric powers
"What'cha gonna do about my legs Charlie Murphy!!!" :lol:
The administrator has disabled public write access.
Moderators: IronSight, AEGIS