RESEND ACTIVATION EMAIL


If a user exists with the inputted email, an activation email has been sent.

Kicked after 1 minute of play

 
#5183
6 years 10 months ago
I have updated the launcher and had to create a new account. New character created. Once I log in I get about 2 mins before I am kicked and then I need to close the game and restart the launcher to get back in and then I am kicked again.

I know the post says the servers are up as does the facebook announcement but am I rushing it or experiencing another issue?


Tried deleting my character and rolling a new character but I am still being booted after a minute. I also notice that my mouse pointer is disappearing after I am being booted.

After re-install I am still being kicked after 1 minute of play.

Any ideas?
The administrator has disabled public write access.
 
#5189
6 years 10 months ago
Whilst in game for the minute I am able to see chat messages from other players but my own do not show. I have also seen other players at the loading in location for first time log in.

Upon re-logging back in I am in the starting location and not where I ran to.

If I do not move I am not kicked.

Upon being kicked the login screen tells me I am connected.

I have tried in safe mode and also reducing the graphics to fastest.

It was all working fine yesterday and this morning (8 hours ago), my issue has started since downloading the new patch and recreating my account.
Last Edit: 6 years 10 months ago by darlow99. Reason: More information
The administrator has disabled public write access.
 
  • Haplo
  • Haplo's Avatar
  • Premium Member
  • Posts: 89
#5190
6 years 10 months ago
Not sure... what are your system specs?
I'm running an old intel i3 1.9GHz with an nVidia 1050 1GB card, and I'm running on fantastic mode without any problems.
I re-created a male and a female character a few hours ago just to see what the changes were, and ran around on both of them and completed the first Joyce Abbot mission on each of them.
I have noticed that the animations are a little smoother, there are a LOT more trees and buildings, hrmmmm... maybe some more water areas and I did see one that seemed too bright at a certain time of day... other than that though I didn't notice any real monstrosities I can think of.
Oh there is one combat bug I found that every once in a while the distance will get messed up when fighting if you use a power to target and attack. Your enemy will snap to you, yet you will both fight each other as if you were still at a distance :)

That's all I've got at the moment.
The administrator has disabled public write access.
 
#5262
6 years 10 months ago
System Specs are

Windows 7 Ultimate
Intel i7 2600k @ 3.4Ghz
16MB RAM
ASUS nVidia 970 4GB

I don't think it is my PC as it worked fine the day before the patch. I am at work now but I will try again this afternoon to see if it has resolved itself.
The administrator has disabled public write access.
Moderators: IronSight, AEGIS